你在这里

Drupal8 commerce安装

主标签

在drupal8.3.2下启用commerce模块时,提示如下

Module address doesn't meet the requirements to be enabled. 
Address requires the commerceguys/addressing library. 

然而通过composer require commerceguys/addressing 去安装依赖后还是一直提示缺少这个库。

解决方法指定这个库的版本为~1.0,或者修改composer.json文件,添加

"commerceguys/addressing": "~1.0"

然后再执行composer update

标签: 
Drupal 版本: 

猜你喜欢