你在这里

关于D8匹配的PHP版本

主标签

看到安装教程里提示需要5.3.10,安装的时候系统提示最低需要5.4.5,因为主机只支持到5.3,想了解一下明确的答案,谢谢

Drupal 版本: 

猜你喜欢

  • Drupal 7: PHP 5.2.5 or higher (5.4 or higher recommended).
  • Drupal 8: PHP 5.4.5 or higher

https://www.drupal.org/requirements

以官方最终版本为准,部分中文教程已经过时。

顺便说下,core/INSTALL.txt 这个文件有安装说明。

Drupal好多地方都文本说明,源码中也有注解。