你在这里

最新版7.20为什么总是只能选择sqllite的数据库安装

主标签

最新版7.20为什么总是只能选择sqllite的数据库安装,我本地是有mysql数据库的,但是安装页面到数据库的时候,总是只能选择sqlite,是不是要修改什么配置嘛?求解答。。

Drupal 版本: 

猜你喜欢

查看php_mysql扩展是否启用

同上,请检查服务器环境是否配置了MySQL支持

我的7.20没问题。

将php.ini中的

extension=php_pdo_mysql.dll

这一行的注释去掉

将下面几行修改成需要的值

 

max_execution_time = 120     ; Maximum execution time of each script, in seconds
max_input_time = 60 ; Maximum amount of time each script may spend parsing request data
memory_limit = 128M      ; Maximum amount of memory a script may consume (8MB)

喜欢Drupal和Wordpress,建了两个小站,不成气候。学习中。